Error message

Warning: file_get_contents(http://www.madrid.org/donarsangre/): failed to open stream: HTTP request failed! HTTP/1.1 406 Not Acceptable in eval() (line 5 of /var/www/elmanytas.is-a-geek.net/drupal-7.52/modules/php/php.module(80) : eval()'d code).

Firefox 3.6: paquete para Ubuntu

He hecho un paquete para Ubuntu que instala el Firefox 3.6. Está probado en Hardy Heron.

Incluye nuevas características como el nuevo gestor de temas Persona, la mejora en el motor de JavaScript, mejor soporte en la reproducción de vídeos y muchas más características que no voy a detallar aquí.

Dejo de actualizar la página del Firefox 3.5 para actualizar esta.

Te puedes bajar el paquete para el firefox 3.6 desde este enlace o si quieres mantenerte siempre actualizado añadir a tus repositorios el siguiente:

deb http://elmanytas.is-a-geek.net/filesblog/informatica/SoftwareLibre/20100122-Firefox-3.6/ ./

Actualización 20100126
Via Ubuntizando el planeta me entero de que existen paquetes en launchpad para Firefox 3.6.

Existe un problemilla con java y la versión 3.6 de firefox.

El álbum de hoy

Tryad - Listen:

  

Firefox 3.6: paquete para Ubuntu

He hecho un paquete para Ubuntu que instala el Firefox 3.6. Está probado en Hardy Heron.

Incluye nuevas características como el nuevo gestor de temas Persona, la mejora en el motor de JavaScript, mejor soporte en la reproducción de vídeos y muchas más características que no voy a detallar aquí.

Dejo de actualizar la página del Firefox 3.5 para actualizar esta.

Te puedes bajar el paquete para el firefox 3.6 desde este enlace o si quieres mantenerte siempre actualizado añadir a tus repositorios el siguiente:

deb http://elmanytas.is-a-geek.net/filesblog/informatica/SoftwareLibre/20100122-Firefox-3.6/ ./

Actualización 20100126
Via Ubuntizando el planeta me entero de que existen paquetes en launchpad para Firefox 3.6.

Existe un problemilla con java y la versión 3.6 de firefox.

El álbum de hoy

Tryad - Listen: