Error message

Warning: file_get_contents(http://www.madrid.org/donarsangre/): failed to open stream: HTTP request failed! HTTP/1.1 406 Not Acceptable in eval() (line 5 of /var/www/elmanytas.is-a-geek.net/drupal-7.52/modules/php/php.module(80) : eval()'d code).

Bueno ... total, había que migrar a etch algún día

Últimamente estaba recibiendo demasiados intentos de conexión por ssh a mi máquina así que me cansé y me puse a instalar fail2ban.

fail2ban es un programilla escrito en python que se revisa el auth.log en busca de varios intentos de conexión provenientes de una misma IP.

Para instalarlo, lo de siempre: apt-get install fail2ban.

El problema es que no está en Sarge. Bueno, a veces lo mejor es cambiar momentáneamente las sources a SID o ETCH, instalar el paquete que se quiere desde ahí y luego volver a ponerlo tal como estaba. A mi se me olvidó esto último.

También tengo el cron-apt instalado y funciona cada 4 horas así que te puedes imaginar el follón que se montó cuando se puso a actualizar desde Sarge a Etch.
Al día siguiente el correo no funcionaba y del egroupware mejor ni hablar. Por lo que vi en el correo que me envió el cron-apt el drupal se salvó por los pelos. Me di cuenta del estropicio que había hecho y me tiré un buen rato sudando tinta con el apt-get dist-upgrade y el apt-get -f install hasta que todo quedó bien.

Total, algún día había que migrar a etch. ¿no? ;-)

Además, el nuevo egroupware es precioso y parece que el drupal trae más cosas como por ejemplo, ya puedo subir fotos como la que adjunto, que no es poco.

AdjuntoTamaño
Image icon foto216 04.09.06 19.55.jpg41.57 KB

Bueno ... total, había que migrar a etch algún día

Últimamente estaba recibiendo demasiados intentos de conexión por ssh a mi máquina así que me cansé y me puse a instalar fail2ban.

fail2ban es un programilla escrito en python que se revisa el auth.log en busca de varios intentos de conexión provenientes de una misma IP.

Para instalarlo, lo de siempre: apt-get install fail2ban.

El problema es que no está en Sarge. Bueno, a veces lo mejor es cambiar momentáneamente las sources a SID o ETCH, instalar el paquete que se quiere desde ahí y luego volver a ponerlo tal como estaba. A mi se me olvidó esto último.

También tengo el cron-apt instalado y funciona cada 4 horas así que te puedes imaginar el follón que se montó cuando se puso a actualizar desde Sarge a Etch.
Al día siguiente el correo no funcionaba y del egroupware mejor ni hablar. Por lo que vi en el correo que me envió el cron-apt el drupal se salvó por los pelos. Me di cuenta del estropicio que había hecho y me tiré un buen rato sudando tinta con el apt-get dist-upgrade y el apt-get -f install hasta que todo quedó bien.

Total, algún día había que migrar a etch. ¿no? ;-)

Además, el nuevo egroupware es precioso y parece que el drupal trae más cosas como por ejemplo, ya puedo subir fotos como la que adjunto, que no es poco.

AdjuntoTamaño
Image icon foto216 04.09.06 19.55.jpg41.57 KB